Confluence - How to stop or eliminate the bugging autocomplete feature?

stop
special
eliminate
autocomplete
confluence

#1

Using lots of special characters, this autocomplete (even though I realize, it can be useful for some people), bugs me most of the time. Is there a setting? Does it affect the whole group of users?


#2

There is a way to either cancel it while it happens or to enable it all the way. You can find the instructions how to do that in Atlassian’s documentation for Confluence on this page: https://confluence.atlassian.com/doc/autocomplete-for-links-files-macros-and-mentions-249858190.html


To continually improve and optimize our website for you, we use cookies. By continuing to use this website, you agree to the use of cookies. OK Details