G Suite - Gmail Signature in Outlook

How can I prevent that my gmail signature is shown in Times New Roman in MS Outlook? Is there any setting to “force” a specific font for my signature?

It seems to be a known problem as Google Support already wrote about inconsistent font size from Gmail. The problem is mainly occurring in older versions of Outlook, so maybe it would help if your client updates his/her email program. Unfortunately you cannot control how your message is shown at the receiver’s mail client. You can just make sure that you’re sending consistently from Gmail. There you can create and store your signature in settings - to learn more about your signature click here.

Another idea for solving this problem comes from this blogpost about “Email Signature Font Changing to Times New Roman When Sent to Outlook”. You should make sure that you put a non-breaking space ( ) in front of your signature and that sans-serif isn’t the last font in the font-family.

More discussions about this topic can be found here.